Teachme Biz has features to specify accessible network environments and devices.
If messages like the following are displayed, access is restricted by these features.
Messages Displayed and Solutions
"IP address access restrictions" or "access restrictions based on IP address" is displayed
Cause
- Access is being attempted from an unauthorized network due to group IP restrictions.
Solutions
-
Connect to an authorized network
Check with your company's group administrators and sub-administrators to find out which networks are authorized.
Please tell me about access restriction by global IP address (Group IP Restrictions and Folder IP Restrictions)
-
Request administrators to change IP restriction settings
Consult with your company's group administrators and sub-administrators to add the network being used to the allowlist.
Set up IP restriction for your group (Web Browser)
"Waiting for Approval" or "Access Restricted" message is displayed
Causes
- Access is being attempted from an unauthorized network due to group IP restrictions.
- Access is being attempted from an unauthorized mobile device due to the access approval management feature.
Solutions
-
Connect to an authorized network
Check with your company's group administrators and sub-administrators to find out which networks are authorized.
Access is possible from unapproved devices if connecting from an authorized network.
-
Request administrators to approve or authorize the device
Consult with your company's group administrators and sub-administrators to approve access from the mobile app being used.
What is the Access approval management function (formerly: device restriction)?
Sending Specific code to Administrator(Mobile App)
Manually register, edit, and delete Specific code (Device ID). (Web Browser)