CSV batch registration displays 'User not found. Please use the format downloaded from Teachme Biz.'

2021-04-06 06:33:36 UTC 2026-01-20 01:55:06 UTC

If you see an error message when updating teams or deleting users via CSV batch registration, please check the following:

Error Message

"User not found. Please use the format downloaded from Teachme Biz."

When This Error Appears

①When clicking "Confirm content" during team updates via CSV batch registration

Error screen during team update

②When clicking "Confirm deletion" during user deletion via CSV batch registration

Error screen during user deletion

Cause

There may be a mismatch between the account information in the exported CSV and the information in Teachme Biz for one of the following fields: "Account Name," "Email Address," or "Display Name."

Common Patterns

  • Account information in Teachme Biz was changed after the CSV file was exported
  • In cases where "Account Name," "Email Address," or "Display Name" begins with "0," the leading "0" may disappear when saving the CSV file in Excel format

Solution Steps

1. Check the account information in Teachme Biz

▼Check or update other user account info (Web Browser)
https://teachme.jp/8/manuals/10712131/

2. Modify the account information in the CSV to match Teachme Biz

Modify the "Account Name," "Email Address," and "Display Name" in the CSV file to match the account information in Teachme Biz.

If you are using a format that was downloaded some time ago, downloading the latest format may resolve the discrepancies.
When editing content, please use the latest downloaded format.

▼Update multiple user teams at once using CSV file (Web Browser) - Download format
https://teachme.jp/8/manuals/4965352/#stepId-4270019
▼Delete multiple users at once using CSV file (Web Browser) - Download format
https://teachme.jp/8/manuals/4965298/#stepId-14043234

Handling leading zeros that are removed

If a leading "0" that should be present is removed when saving the CSV file in Excel format, refer to the following procedure:

※Even though the "0" may be included at the time of download, it may unintentionally disappear when opened in Excel or similar programs.

Reference: Set numbers as text (external link)

3. Upload the CSV file again

▼Update multiple user teams at once using CSV file (Web Browser) - Upload file
https://teachme.jp/8/manuals/4965352/#stepId-4270023
▼Delete multiple users at once using CSV file (Web Browser) - Upload file
https://teachme.jp/8/manuals/4965298/#stepId-4270001

If the issue persists

Please contact us with the following information:

  • Screenshots showing the error message or the situation where the error is displayed
  • Exact date and time when the error occurred
  • The CSV file where the issue is occurring

Related: Contact customer support (Web Browser)
https://teachme.jp/8/manuals/4929377/


Asking the chatbot a question