[Ongoing] Bug where internally published manuals embedded in external sites are not displaying (Last updated: 2025/02/05)

2025-01-22 07:58:54 UTC 2026-04-21 09:20:48 UTC

Overview

Internally published manuals embedded in external sites are not being displayed on those external sites.

Date/Time and Status of Occurrence

Ongoing

Cause

Impact due to browser specification changes

Scope of Impact

- Manual embedding feature

For Affected Customers

Please consider placing the regular manual URL as a link instead of using the embed tag, and viewing it by opening Teachme Biz from that link.

Additionally, if you have subscribed to External Publishing Plus with Access Restrictions, you can temporarily move the relevant manual to an externally published folder with referrer restrictions set, which will allow only internal users to view it while avoiding the impact of this issue.

▼Create folder (Web Browser)
 https://teachme.jp/8/manuals/4929440/
 ※On the STEP 3 screen, please select "External Publishing Folder"

▼Restrict access with a specific referrer URL or password (Web Browser)
 https://teachme.jp/8/manuals/10033436
 ※On the STEP 8 screen, please register the URL of your company's portal page

▼Change manual folder (Web Browser)
 https://teachme.jp/8/manuals/4929397

We sincerely apologize for the inconvenience caused to our customers.
For inquiries regarding this matter, please use the contact form.

Update History

January 22, 2025, 17:50 - Initially created

February 5, 2025, 16:00 - Added cause


Asking the chatbot a question