Begin support for Android 14 | 2023/11/06

2023-10-12 01:55:58 UTC 2024-01-24 02:50:11 UTC

Thank you for using Teachme Biz mobile apps and mobile browsers.
We are going to change the recommended system requirements for mobile devices.

Overview

  • Android 14 is added to the recommended OS versions.
  • For Android 14, please use mobile apps with version 5.8.1 or later.

Scheduled Date

2023/11/06

FAQ

Can I use mobile apps with under version 5.8.1 on Android 14?

We do not intentionally limit the availability of all functions.
However, since we have not verified or customized the operating system, there is a possibility that some operations may be limited or hindered.
In addition, we cannot help with questions about usage, problems, etc.

Related links

How do I update my app?
https://help.teachme.jp/hc/en-us/articles/900006442623

System Requirements
https://help.teachme.jp/hc/en-us/articles/14572215297305

We will continue to work on improving our product quality and providing services that meet our customer’s needs.

If you have any questions or concerns, please feel free to contact us from here.

Update history

2023/11/06 Update the date, version of application covered added, FAQ revised, related links added.