Clarify supported versions of mobile apps | Apply on 2023/12/01

2023-08-25 00:37:31 UTC 2023-12-25 02:38:38 UTC

Thank you for using Teachme Biz mobile apps.
We would like to inform you about our support for mobile apps.

Overview

Mobile app’s versions released within one year are eligible for support.
We will respond and investigate only for supported versions.

Scheduled Date

2023/12/01

Target apps

  • iOS / iPad app
  • Android app

Details

Reason for clarifying supported versions

Mobile apps are improved several times a month to add features, fix bugs, and address vulnerabilities.
In order to take advantage of these improvements, your app must be the latest version.

We believe that to get the application updated each time it is released could be difficult depending on the customer's operating environment. Therefore, we are providing the information to guide you as follows.

  • OS: Please use the version listed in the System Requirements.
  • Mobile app: Please use the latest version possible.

We have seen cases where updates have not been made for years due to the lack of a recommended version, resulting in problems with daily use.
Therefore, we decided to clarify the supported versions of mobile apps so that you can plan for periodic updates.

Supported version selection criteria

Versions released within one year are eligible for support.

Versions supported as of 2023/12/01

  • iOS / iPad app: 5.1.2 or higher
  • Android app: 5.1.4 or higher

How to update supported versions

We will periodically update our System Requirements page to ensure that versions released over 1 year are no longer supported. 

System Requirements
https://help.teachme.jp/hc/en-us/articles/14572215297305

We will not contact you by email or other means for each update.

What should I do?

Teachme Biz is constantly adding new features and improvements.
Please continue to use the latest version whenever possible.
If frequent updates are not feasible in your organization, please plan to update at least once a year.

Related Article:
How do I update my app?
https://help.teachme.jp/hc/en-us/articles/900006442623

FAQ

If it is a supported version, can you investigate all requests?

If it is a supported version, we will do our best to respond to your request and investigation.
However, depending on the details, there may be cases where it is difficult to investigate or we may require you to update the app to resolve the issue.
In addition, due to the way the system works, it is not possible to apply newly added features to previous versions.
Please understand this in advance.

Will you contact me every time the supported version changes?

We will not contact you for every version update.
Please check the System Requirements page for the latest information.

System Requirements
https://help.teachme.jp/hc/en-us/articles/14572215297305

Will unsupported versions become unavailable?

We do not plan to restrict the ability to launch and run the apps already installed that do not meet the new Recommended System Requirements. However, please note that we cannot guarantee or provide support for the operation of an unsupported environment.

What will happen if I inquire about an unsupported version?

We will first ask you to update your app.
If we still need to confirm the details of your inquiry after you update your app, we will respond to investigate your request.

Related Links

System Requirements
https://help.teachme.jp/hc/en-us/articles/14572215297305

We will continue to work to improve the quality of our products and services to meet the needs of our customers.

If you have any questions or concerns, please feel free to contact us from here.