ข้อความที่มี "การจำกัดการเข้าถึง" หรือ "รออนุมัติ" ปรากฏขึ้นและไม่สามารถเข้าสู่ระบบได้ ควรทำอย่างไร

2022-08-25 06:39:21 UTC 2026-06-19 03:28:23 UTC

Teachme Biz มีฟังก์ชันสำหรับกำหนดสภาพแวดล้อมการสื่อสารและอุปกรณ์ที่สามารถเข้าถึงได้
หากมีข้อความดังต่อไปนี้ปรากฏขึ้น แสดงว่าคุณถูกจำกัดการเข้าถึงโดยฟังก์ชันดังกล่าว

ข้อความที่แสดงและวิธีแก้ไข

แสดงข้อความ "การจำกัดการเข้าถึงด้วย IP Address..."

https://storage.googleapis.com/studist-help-center-media/Teachme%20Biz/test1.png

https://storage.googleapis.com/studist-help-center-media/Teachme%20Biz/test2.png

สาเหตุ

  • อยู่ในสถานการณ์ที่เข้าถึงจากเครือข่ายที่ไม่ได้รับอนุญาตเนื่องจากการจำกัด IP ของกลุ่ม

วิธีแก้ไข

  • เชื่อมต่อกับเครือข่ายที่ได้รับอนุญาต
    กรุณาติดต่อผู้ดูแลระบบกลุ่มและผู้ดูแลระบบรองของบริษัทของคุณเพื่อตรวจสอบว่าเครือข่ายใดได้รับอนุญาต

    ▼เกี่ยวกับการจำกัดการเข้าถึงด้วย Global IP Address
    https://help.teachme.jp/hc/th/articles/900005508766
  • ขอให้ผู้ดูแลระบบเปลี่ยนการตั้งค่าการจำกัด IP
    กรุณาปรึกษาผู้ดูแลระบบกลุ่มและผู้ดูแลระบบรองของบริษัทของคุณเพื่อเพิ่มเครือข่ายที่คุณใช้งานอยู่ในรายการที่อนุญาต

    ▼การเปิดใช้งาน/ยกเลิกการจำกัดการเข้าถึงกลุ่มด้วย IP Address
    https://teachme.jp/8/manuals/11593267

แสดงข้อความ "รอการอนุมัติการเข้าถึง" หรือ "การเข้าถึงถูกจำกัด"

https://storage.googleapis.com/studist-help-center-media/Teachme%20Biz/test3.pnghttps://storage.googleapis.com/studist-help-center-media/Teachme%20Biz/test4.png

สาเหตุ

  • อยู่ในสถานการณ์ที่เข้าถึงจากเครือข่ายที่ไม่ได้รับอนุญาตเนื่องจากการจำกัด IP ของกลุ่ม
  • อยู่ในสถานการณ์ที่เข้าถึงจากอุปกรณ์มือถือที่ไม่ได้รับอนุญาตเนื่องจากฟังก์ชันการจัดการการอนุมัติการเข้าถึง

วิธีแก้ไข

  • เชื่อมต่อกับเครือข่ายที่ได้รับอนุญาต
    กรุณาติดต่อผู้ดูแลระบบกลุ่มและผู้ดูแลระบบรองของบริษัทของคุณเพื่อตรวจสอบว่าเครือข่ายใดได้รับอนุญาต
    หากเชื่อมต่อจากเครือข่ายที่ได้รับอนุญาต สามารถเข้าถึงได้แม้จากอุปกรณ์ที่ยังไม่ได้รับการอนุมัติ
  • ขอให้ผู้ดูแลระบบอนุมัติ/อนุญาตอุปกรณ์
    กรุณาปรึกษาผู้ดูแลระบบกลุ่มและผู้ดูแลระบบรองของบริษัทของคุณเพื่ออนุมัติการเข้าถึงจากแอปมือถือที่คุณใช้งานอยู่

    ▼ข้อมูลเกี่ยวกับการจัดการการอนุมัติการเข้าถึง
    https://help.teachme.jp/hc/th/articles/900005509126

    ▼การส่งรหัสระบุตัวตนให้ผู้ดูแลระบบ (แอปมือถือ)
    https://teachme.jp/8/manuals/39556194

    ▼การลงทะเบียน/แก้ไข/ลบรหัสระบุตัวตนด้วยตนเอง (เวอร์ชันเว็บเบราว์เซอร์)
    https://teachme.jp/8/manuals/11604614

ถามคำถามกับแชทบอต