Teachme Biz has a feature that specifies the communication environments and devices that are allowed to access it.
If you see a message like the ones below, access has been restricted by that feature.
Messages Displayed and How to Resolve Them
"Access restricted by IP address..." is displayed


Cause
- The group IP restriction is in effect, and you are accessing from a network that has not been permitted.
How to Resolve
-
Connect to a permitted network
Please check with your company's group administrator or sub-administrator to find out which networks are permitted.
▼About access restrictions by global IP address
https://help.teachme.jp/hc/en-us/articles/900005508766
-
Ask your administrator to change the IP restriction settings
Please consult your company's group administrator or sub-administrator to have your current network added to the allow list.
▼Applying and removing group access restrictions by IP address
https://teachme.jp/8/manuals/9117232
"Awaiting access approval" or "Access restricted" message is displayed


Cause
- The group IP restriction is in effect, and you are accessing from a network that has not been permitted.
- The access approval management feature is in effect, and you are accessing from a mobile device that has not been permitted.
How to Resolve
-
Connect to a permitted network
Please check with your company's group administrator or sub-administrator to find out which networks are permitted.
If you are connecting from a permitted network, access is possible even from an unapproved device.
-
Ask your administrator to approve or permit your device
Please consult your company's group administrator or sub-administrator to have access from your mobile app approved.
▼About access approval management
https://help.teachme.jp/hc/en-us/articles/900005509126
▼Sharing your identification code with an administrator (mobile app)
https://teachme.jp/8/manuals/38342367
▼Manually registering, editing, or deleting an identification code (web browser version)
https://teachme.jp/8/manuals/9124481