A message containing "Access Restricted" or "Pending Approval" is displayed and I cannot log in. What should I do?

2022-08-25 06:39:21 UTC 2026-06-19 06:47:58 UTC

Teachme Biz has a feature that allows you to specify accessible communication environments and devices.
If you see a message like the ones below, access is being restricted by that feature.

Messages Displayed and How to Resolve Them

"Access restricted by IP address..." is displayed

https://storage.googleapis.com/studist-help-center-media/Teachme%20Biz/test1.png

https://storage.googleapis.com/studist-help-center-media/Teachme%20Biz/test2.png

Cause

  • You are accessing from a network that is not permitted due to the group IP restriction.

How to Resolve

  • Connect to an authorized network
    Please check with your company's group administrator or sub-administrator to find out which networks are permitted.

    ▼About access restrictions by global IP address
    https://help.teachme.jp/hc/en-us/articles/900005508766
  • Ask your administrator to update the IP restriction settings
    Please consult with your company's group administrator or sub-administrator to have your current network added to the allowed list.

    ▼Applying and removing group access restrictions by IP address
    https://teachme.jp/8/manuals/9117232

"Awaiting access approval" or "Access restricted" message is displayed

https://storage.googleapis.com/studist-help-center-media/Teachme%20Biz/test3.pnghttps://storage.googleapis.com/studist-help-center-media/Teachme%20Biz/test4.png

Cause

  • You are accessing from a network that is not permitted due to the group IP restriction.
  • You are accessing from a mobile device that is not permitted due to the access approval management feature.

How to Resolve

  • Connect to an authorized network
    Please check with your company's group administrator or sub-administrator to find out which networks are permitted.
    If you connect from an authorized network, access is possible even from an unapproved device.
  • Ask your administrator to approve or authorize your device
    Please consult with your company's group administrator or sub-administrator to have access from your mobile app approved.

    ▼About access approval management
    https://help.teachme.jp/hc/en-us/articles/900005509126

    ▼Sharing your identification code with your administrator (mobile app)
    https://teachme.jp/8/manuals/38342367

    ▼Manually registering, editing, or deleting an identification code (web browser version)
    https://teachme.jp/8/manuals/9124481

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