A message containing "Access Restricted" or "Pending Approval" is displayed and I cannot log in. What should I do?

2022-08-25 06:39:21 UTC 2026-05-15 10:20:57 UTC

Teachme Biz has a feature that allows you to specify accessible communication environments and devices.
If you see a message like the ones below, your access is being restricted by this feature.

Messages Displayed and How to Resolve Them

"Access restricted by IP address..." is displayed

グループIP_PC.png

グループIP制限.jpg

Cause

  • Group IP restriction is in effect, and you are accessing from a network that has not been permitted.

How to Resolve

  • Connect to a permitted network
    Please check with your company's group administrator or sub-administrator to find out which networks are permitted.

    ▼About access restrictions by global IP address
    https://help.teachme.jp/hc/en-us/articles/900005508766
  • Ask your administrator to change the IP restriction settings
    Please contact your company's group administrator or sub-administrator to request that your current network be added to the allowlist.

    ▼Applying and removing access restrictions to a group by IP address
    https://teachme.jp/8/manuals/9117232

"Awaiting access approval" or "Access restricted" message is displayed

アクセス承認待ち.jpgアクセス制限.jpg

Cause

  • Group IP restriction is in effect, and you are accessing from a network that has not been permitted.
  • The access approval management feature is in effect, and you are accessing from a mobile device that has not been permitted.

How to Resolve

  • Connect to a permitted network
    Please check with your company's group administrator or sub-administrator to find out which networks are permitted.
    If you are connecting from a permitted network, you can access even from an unapproved device.
  • Ask your administrator to approve or permit your device
    Please contact your company's group administrator or sub-administrator to request approval for access from the mobile app you are using.

    ▼About Access Approval Management (formerly: Device Restriction)
    https://help.teachme.jp/hc/en-us/articles/900005509126

    ▼Sending Specific code to Administrator(Mobile App)
    https://teachme.jp/8/manuals/38342367

    ▼Manually registering, editing, and deleting an identification code (formerly: device ID) (Web browser version)
    https://teachme.jp/8/manuals/9124481

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