「アクセス制限」「承認待ち」を含むメッセージが表示されログインできません。どうすればよいですか

2022-08-25 06:39:21 UTC 2026-01-07 06:51:53 UTC

Teachme Bizには、アクセス可能な通信環境や端末を指定する機能があります。
以下のようなメッセージが表示される場合は、その機能により制限を受けています。

表示されるメッセージと解決方法

「IPアドレスによるアクセス制限……」と表示される

グループIP_PC.png

グループIP制限.jpg

原因

  • グループIP制限により、許可されていないネットワークからアクセスしている状況です。

解決方法

  • 許可されたネットワークに接続する
    どのネットワークが許可されているかは、貴社のグループ管理者および副管理者にご確認ください。

    ▼グローバルIPアドレスによるアクセス制限について
    https://help.teachme.jp/hc/ja/articles/900005508766
     
  • 管理者にIP制限の設定変更を依頼する
    利用中のネットワークを許可リストへ追加するよう、貴社のグループ管理者および副管理者にご相談ください。

    ▼IPアドレスでグループへのアクセス制限を実施・解除する
    https://teachme.jp/8/manuals/4891645

「アクセス承認待ち」または「アクセス制限中」のメッセージが表示される

アクセス承認待ち.jpgアクセス制限.jpg

原因

  • グループIP制限により、許可されていないネットワークからアクセスしている状況です。
  • アクセス承認管理機能により、許可されていないモバイル端末でアクセスしている状況です。

解決方法

  • 許可されたネットワークに接続する
    どのネットワークが許可されているかは、貴社のグループ管理者および副管理者にご確認ください。
    許可されたネットワークからの接続であれば、未承認の端末からでもアクセスが可能です。
     
  • 管理者に端末の承認・許可を依頼する
    利用中のモバイルアプリからのアクセスを承認するよう、貴社のグループ管理者および副管理者にご相談ください。

    ▼アクセス承認管理(旧:端末制限)について教えてください
    https://help.teachme.jp/hc/ja/articles/900005509126

    ▼識別コード(旧:端末ID)を管理者に連携する(モバイルアプリ)
    https://teachme.jp/8/manuals/38226342

    ▼識別コード(旧:端末ID)を手動で登録・編集・削除する(Webブラウザ版)
    https://teachme.jp/8/manuals/4889557

チャットボットに質問する