[Resolved] Regarding issues with processing delays and inability to connect to Teachme Biz (Last updated: 2026/05/22)

2026-05-13 07:39:00 UTC 2026-05-22 03:20:28 UTC

Incident

From approximately 16:30 to 16:55 on May 13, 2026, an issue occurred where some processes experienced delays. This has since been resolved.
From approximately 16:30 to 16:55 on May 13, 2026, an issue occurred where users were unable to connect to Teachme Biz normally. This has since been resolved.

Root Cause

  • The issue was caused by high database load resulting from an internal release.

Future Measures

  • We will strengthen our pre-release review process.
  • We will review the timing of releases to avoid periods of high load.


We sincerely apologize for any inconvenience caused to our users.

Update History
May 22, 2026, 10:30 – Added root cause and details
May 13, 2026, 16:40 – Initial creation
May 13, 2026, 16:56 – Recovery report

Asking the chatbot a question