[Resolved] Issue with Manuals Restored from Edit History Not Opening in Mobile App (Last Updated: 2025/03/19)

2025-03-06 02:01:22 UTC 2025-03-19 05:57:44 UTC

Overview

An issue occurred where manuals restored from edit history could not be viewed from the mobile application.

Occurrence Time and Status

Occurrence: From around 2025/02/17 15:40 to 2025/03/06 11:50 JST

Resolved: Around 2025/03/18 17:49 JST (including resolution of residual effects)

Scope of Impact

・Manuals restored from edit history that have at least one related link or external link registered in any step

・All versions of iOS/Android applications
 * Web browser version can be viewed normally

Related: Restore or duplicate a manual in edit history(Web browser)
https://teachme.jp/8/manuals/34160292

Cause

When restoring manuals from edit history, some link information was not properly restored, preventing mobile applications from loading manual data correctly.

Solution

The handling of link information in the manual restoration process has been fixed.
Currently, the service can be used without being affected by any issues.

We sincerely apologize for the inconvenience caused to our customers.
For inquiries regarding this issue, please contact us through here.

Update History

2025/03/06 10:30 JST Initial posting
2025/03/06 15:26 JST Report of recovery
2025/03/19 14:57 Report of recovery including residual effects