Overview
A defect occurred where users could not scroll the screen when opening an public folder without logging in.
Occurrence Time and Status
2025/02/04 around 16:37 - 2025/02/04 around 19:12(JST)
The issue has now been resolved.
Scope of Impact
* Public Folders
Occurrence Conditions
The issue occurred when all of the following conditions were met:
- Opening a public folder URL without logging in
- Screen size and number of manuals requiring scrolling
- Viewing on a PC browser
Cause
Insufficient consideration during feature release.
Countermeasures
The feature will be re-released after thorough verification including this bug.
We sincerely apologize for any inconvenience caused to our users.
For inquiries regarding this incident, please contact us through here.
Update History
2025/02/04 19:15 Create new
2025/02/06 13:59 Updated