[Resolved] Bug where internally published manuals embedded in external sites are not displaying (Last updated: 2026/04/21)

2025-01-22 07:58:54 UTC 2026-04-22 07:22:59 UTC

Overview

Internally published manuals embedded in external sites were not being displayed on those external sites.

Date/Time and Status

2026/04/20 Resolved

Cause

Impact of browser specification changes

Scope of Impact

- Manual embedding feature

For Affected Customers

Instead of using the embed tag, please consider placing the standard manual URL as a link and having users open and view it in Teachme Biz via that link.

Additionally, if you have a subscription to External Publishing Plus with Access Restrictions, you can temporarily move the affected manual to an externally published folder with referrer restrictions set, which will
allow only internal users to view it while avoiding the impact of this issue.

▼Create folder (Web Browser)
 https://teachme.jp/8/manuals/4929440/
 ※On the STEP 3 screen, please select "External Publishing Folder"

▼Restrict access with a specific referrer URL or password (Web Browser)
 https://teachme.jp/8/manuals/10033436
 ※On the STEP 8 screen, please register your company's portal page URL

▼Change manual folder (Web Browser)
 https://teachme.jp/8/manuals/4929397

We sincerely apologize for the inconvenience this has caused to our users.
For inquiries regarding this matter, please use the contact form.

Update History

January 22, 2025, 17:50 - Initially created

February 5, 2025, 16:00 - Added cause

April 21, 2026, 18:00 - Updated to resolved


Asking the chatbot a question