Notification of change in system requirements for Android mobile devices | 2023/06/19

2023-04-19 02:42:55 UTC 2023-07-18 06:49:31 UTC

Thank you for using Teachme Biz mobile apps and mobile browsers.
We changed the recommended system requirements for Android mobile devices.

Overview

Android 7.0  removed from the recommended OS versions for mobile apps and mobile browsers.

Target Subscription Plan

All subscription plans

Scheduled Date

2023/06/19

Details

About changes in system requirements for mobile apps and mobile browser

We regularly revise our recommended system requirements to ensure the best user experience and to deliver new features and updates more quickly.

Using mobile apps or mobile browsers in an environment that does not meet the new recommended system requirements will not immediately limit all functionality.
However, some features may be limited in the version of Teachme Biz released on or after the change in recommended environment.
Any requests for usability or malfunction cannot be supported.

Related:Teachme Biz - System Requirements

What should I do?

Please check your device's operating system version and update if necessary.

After 2023/07/18, it is no longer be possible to install or update a mobile app on devices running Android 7.0.
We do not plan to restrict the ability to launch and run apps already installed on devices that do not meet the new recommended system requirements.
However, please note that we cannot guarantee or provide support for operation in an unsupported environment.

We will continue to work to improve the quality of our products and services to meet the needs of our customers.

If you have any questions or concerns, please feel free to contact us from here.

Update History

2023/06/19 Updated description to reflect changed system requirements.
2023/07/18 Added date to stop new mobile app installations and updates.