デベロッパによるアップデートが必要と表示されました。どうしたらよいですか。(iOS版)

2021-06-07 08:54:28 UTC 2021-06-24 05:25:10 UTC

Apple社の方針により、iOS14.5以降では、古いアプリケーションや既に提供を終了したアプリケーションは起動できなくなる仕様の変更が行われました。

2021年2月28日をもって提供を終了した「Teachme Biz for iPad」をご利用中の場合、表題のメッセージが表示されアプリを利用できない場合があります。

推奨環境として提供中の、iOS専用アプリ「Teachme Biz」をインストールすることで、正常に起動するかご確認ください。

関連:モバイルアプリ(iOS/Android)はどこからダウンロードできますか
https://help.teachme.jp/hc/ja/articles/900005507606

-----

関連:モバイル端末に関する推奨環境変更のお知らせ
https://help.teachme.jp/hc/ja/articles/900006672703